الرئيسية » Apple » Apple تسمح بتثبيت التطبيقات الجديدة على الهواتف القديمة

Apple تسمح بتثبيت التطبيقات الجديدة على الهواتف القديمة

في كل سنة، ومع كل جهاز ايفون جديد، وبكل إصدار iOS جديد، تترك شركة Apple جهازًا جديدًا من أجهزتها القديمة بلا اهتمام. في هذه السنة، كان الدور على الايفون 3GS بأن يصبح جهاز قديم، حيث أن هذا الجهاز لم يعد قادر على تحمّل ما يحمله نظام iOS 7 من مزايا ولو أزيل منها عدد كبير.

iPhone 3GS

بسبب عدم مقدرة مستخدمي هواتف الايفون 3GS على التحديث إلى نظام iOS 7، الكثير من التطبيقات لن تكون متوافقة مع الجهاز، خاصة إن كانت تتطلب نظام iOS 7، لهذا، قرّرت شركة Apple أن تسمح لهؤلاء المستخدمين تثبيت آخر إصدارات التطبيقات ولو كانت غير متوافقة مع جهازهم.

بالطبع هذه حركة جيدة من Apple، خاصة أن التغييرات بين نظام iOS 6 وiOS 7 كبيرة جدًا، وكثير من المطوّرين قد يستعملوا مزايا النظام الجديد في تطبيقاتهم، أي أن معظم المستخدمين كانوا على وشك عدم مقدرة تثبيت أي تطبيق على الإطلاق.

بالرغم من أن أجهزة الايفون 3GS والأقدم أصبحت بالفعل من الماضي، شركة Apple بأي شكل من الأشكال تحاول أن تُفرح مستخدمي هذه الأجهزة، وهذه الخطوة تُعد من خطوات دعم الأجهزة القديمة، وقد تكون تلميح لاستمرار بيع هذه الأجهزة رسميًا من شركة Apple!

ما رأيك بخطوة استمراريّة دعم الأجهزة القديمة والسماح بتثبيت آخر إصدارات التطبيقات ولو لم تكن متوافقة مع إصدار الجهاز؟ شاركنا برأيك في قسم التعليقات في الأسفل.

10 تعليقات

  1. ما الفائدة من سماح شركة أبل لأصحاب الهواتف القديمة بتثبيت آخر إصدارات التطبيقات ولو لم تكن متوافقة مع إصدار الجهاز..؟؟!

    • هذا احلى خبره سمعته

      الفايده منه هو مستخدمين جيلبيرك والاجهزه القديمه
      يقدرون يثبتوا اي تطبيق دون الحاجه الى تحديث الجهاز
      وهذا يجعل الاجهزه القديمه مستمر
      في دعم من المطورين في تطبيقاتهم
      للجميع المستخدمين

      اللحين بالنسبه لى ابل اكتمل في دعم المستخدمين حلى واذا لا يوجد تحديثات لبعض الاجهزه

  2. منتهي

  3. انا عندي سؤال للرائع imosa3da انا الان على نظام ios 7 beta 6 يعني ….. سؤالي هو ؛ اذا يوم الأربعاء المقبل نزل الإصدار الكامل من ios 7 هل أستطيع التحديث له عبر الهواء ( OTA ). ؟؟؟؟ ( مع العلم بان جهازي iPod touch 5th g ) وشكرا €_€

  4. للأسف العنوان والشرح خاطئ تماما
    فابل تسمح فقط بتثبيت البرامج التي كانت يوما ما متوافقة مع الإصدارات القديمة

    أما التطبيقات التي صنعت خصيصا لـ ioS 6 (مثلا Mctube Pro) لن تعمل، وجميع التطبيقات التي سوف تصنع من الآن لن تعمل أبدا !!!!

    وهذه الجملة خاطئة أيضا :
    “قرّرت شركة Apple أن تسمح لهؤلاء المستخدمين تثبيت آخر إصدارات التطبيقات ولو كانت غير متوافقة مع جهازهم.”

    مثلا تطبيق الفايسبوك سيعمل لكن بالإصدار القديم الذي كان متوافقا مع الـ iOS 4 أو iOS 3 وليس آخر إصدار

  5. باهي ايفون 3g نظام 4.2.1 يقبل تنزيل برامج من اب ستور او لا
    و شكرااا

  6. مشكلة كبيرة حقا

  7. مافي اي تغيير
    ماكدر انزل برامج بتاع ios7

أضف تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *