الرئيسية » cydia » إصدار Corona 5.0.1 Untether 1.0-5 لإصلاح iBooks (تحديث)

إصدار Corona 5.0.1 Untether 1.0-5 لإصلاح iBooks (تحديث)

الكثير منا واجه بعض من المشاكل في الجيلبريك غير المقيد لـ 5.0.1 من بينها مشكلة تعطل تطبيق iBooks وكذلك ظهور اخطاء عند تثبيت تطبيقات أو أدوات من السيديا لذلك اليوم لدينا تحديث جديد لـ Corona ليحل هذه المشاكل.

ذكرنا لكم سابقاً في هذا الاسبوع بأنه سيكون تحديث جديد لأداة Corona 5.0.1 Untether لإصلاح تعطل تطبيق iBooks وكذلك حل الأخطاء التي تظهر عند تشغيل تطبيقات أو أدوات من السيديا ، وبالفعل اليوم أطلق مخترع السيديا Saurik تحديثاً جديداً تحت رقم 1.0-4.

وقد ذكر Saurik بأنه على كل من مستخدمين RedSn0w وأيضاً التحديث السابق من هذه الأداة تثبيت التحديث 1.0-4 ، وهذا ببساطة عن طريق البحث عن الأداة في السيديا وتحديثها لحل مشاكل iBooks وأخطاء تشغيل التطبيقات.

هل إستطاع هذا التحديث حل مشكلة iBooks والأخطاء الأخرى معك ؟

تحديث : تم إصدار Corona 5.0.1 Untether 1.0-5 بدلاً من 4 لجعل إعادة تشغيل الجهاز إجبارية نظراً لضرورتها.

15 تعليق

  1. السلام علليكم ،، عندي مشكله مو بس في ibooks وبالسيديا فحذفت السيديا وسويت جلبريك مره ثاني ومانزلت لي ع سطح المكتب حاول اسوي ريستورت تجيني رساله خطا بالنهايه شسوي لجل ارجع السيديا انا ودي احذف الجلبريك وانزله من جديد شسوي ؟!

  2. ماشالله عليكم بصراحه انتم مبدعين بكل شئ
    لكن اخوي بحث عن الاداه طلعت لي الاصدار القديم انا مو مثبتها من اول وحاولت اثبت الاصدار الي قبل هذا مارضي

  3. يشرفني اكون اول من يرد عليك …!!! نزلت التحديث واحس بانه في فرق قبل وبعد ….!!!!

  4. لم اجد التحديث

  5. انا نزلت الجيلبريك على ايفون ٤ وطلعت لي مشاكل كثيره عن طريق ريدسنو

    هل علي انزال هذا البرنامج كورونا لاصلاح المشاكل ؟

  6. تم تنزيل الاداة بالاصدار الجديد ولا يزال ibooks لا يعمل

  7. عفوا اخواني انا نسيت اوظح اني كنت مثبت الاداة ibooks fix2 وكان يعمل عندي بشكل جيد قبل تثبيت اداة corona وبعد تثبيتها توقف عن العمل فقمت بحذف الاداتين السابقتين ومن ثم ثبت الاداة corona الاصدار الجديد وبالفعل اختفى من عندي ibooks وقمت بتنزيله مره اخرى من متجر ابل وهو يعمل الان بشكل جيد وبدون مشاكل

  8. مشكورين على متابعة كل جديد، لكن بعد تحديث الcorona صار رمز الساعة ابيض!!

  9. الف شكر
    لكن بالسيديا مانزل عندي الاصدار الجديد مازلت على ٣

  10. ممم بحث عن هذه الاداة وخرج لي الاصدار 1.5-5
    فهل هذا معقول ؟؟

  11. مشكلة في سيديل وهي ظهور جملةcannot locate pacage

  12. مشكلة في سيديا وهي ظهور جملةcannot locate pacage

  13. Akram

    نعم بكل تأكيد تحتاج الأداة

  14. تعمل و الحمد لله

  15. كان شغال معي قبل ما اركب كورونا عن طريق iBooksFix2
    يوم ركبت كورونا خرب…

أضف تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *